一招搞定Proe低版本打开高版本的问题

2018年4月4日09:13:03 发表评论 4,443

有时我们会在网上下载一些proe或者Creo模型,由于不知道这些模型具体版本,使用软件打开时可能会在信息栏提示“xxx不能检索”,这是因为Proe和Creo的低版本在默认情况下是无法打开高版本的。难道我们必须需要安装高版本的软件吗?我只是想欣赏一下模型而已。。。。。。

今天小编就告诉你一个低版本打开高版本的方法,come on!以Proe5.0打开Creo3.0模型为例。

方法/步骤

1.首先我们在0的安装目录找到”readnewermodels.dll”,如下图所示:

一招搞定Proe低版本打开高版本的问题

2.打开Proe5.0的安装目录,找到下图所示的文件夹,将上一步的readnewermodels.dll复制到下面的文件夹中

一招搞定Proe低版本打开高版本的问题

3.重新启动Proe5.0,打开creo3.0创建的零件会有下图的提示,我们选择【确定】

一招搞定Proe低版本打开高版本的问题

我们可以发现该模型的模型树有一个标识,如下图所示:

一招搞定Proe低版本打开高版本的问题

4.值得注意的是:我们只能打开Creo3.0模型但是不能修改原来的特征

一招搞定Proe低版本打开高版本的问题

我们可以在现有的模型上添加特征

一招搞定Proe低版本打开高版本的问题

通过这种方法,在我们只想查看一些高版本的模型时候,避免了重新安装高版本的软件,提高了我们的效率。

weinxin
软件智库
微信扫一扫加关注,我爱分享网官方微信公众号,专注分享软件安装和视频教程,让你一号在手,软件无忧!
zsy

发表评论

您必须才能发表评论!